Discussions endiablées autour du retrogaming et des consoles de jeux vidéo, micro-ordinateurs et Arcade. Amstrad / Atari / Bandai / Commodore / Nec / Nintendo / Sega / SNK / Sony / Microsoft


Connexion

Récupérer mon mot de passe



Derniers sujets

» Les 1000 choses qui vous saoulent !
par marmotplay Aujourd'hui à 10:33

» Question traduction
par BusyP Aujourd'hui à 9:01

» Devinez les musiques ( jeux )
par kuja45 Aujourd'hui à 0:40

» Le topic des Gunplas et autres maquettes à assembler
par Warhol Aujourd'hui à 0:12

» Ch'ti nouveau ^_^
par Kawet Hier à 17:38

» Prez de BeyondOasis
par Kawet Hier à 17:36

» Vos derniers arrivages !
par mickmack Hier à 17:22

» [Dossier] Les jeux d'aventure & point and click sur console (version boite)
par dandyboh Hier à 8:50

» Serveur Discord
par Battosai14 Jeu 23 Mai - 23:32

Rechercher
 
 

Résultats par :
 

 


Rechercher Recherche avancée


Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

forum.paderetro.com » L'enfer » Micro-Ordinateurs » PC » "Aztec", Malédiction au Coeur d'un jeu fantôme !!!

"Aztec", Malédiction au Coeur d'un jeu fantôme !!!

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

STUNTM@N

STUNTM@N
Démon Gamer

Hello, j'ai acheté il y a quelques semaines le jeu "Aztec : Malédiction au Cœur de la Cité d'Or" en occasion pour 1.99 €, un bel investissement !!! "Aztec", Malédiction au Coeur d'un jeu fantôme !!!  4257297559 Bref, aujourd'hui, je commence à jouer et voici donc mon problème... J'ai évolué dans le village pendant un certain temps avec une impression étrange... La zone est totalement déserte, aucun personnage, impossible de prendre ou d'activer des objets donc en clair, aucune progression possible, j'ai l'impression de me trouver dans un mode "visite" alors que le jeu contrairement à d'autres n'en ai normalement pas équipé... Un brin énervé, j'ai donc jeté un coup d’œil sur les solutions et je ne comprend absolument rien... J'ai l'impression de lire une solution d'un autre jeu... Rien de ce qui est évoqué dans la solution n'apparait dans mon jeu... Normalement, un personnage doit m'interpeller au début de l'aventure mais ce n'est pas le cas, le curseur apparait comme nous permettant de prendre possession d'un objet mais c'est impossible... C'est comme si le jeu était totalement bloqué pourtant la musique et l'ambiance sonore est présente, je peux visiter les différents recoins du village mais l'intrigue n'avance pas... Quelqu'un a déjà rencontré ce problème ?

caaen

caaen
Maudit du Forum

Moi, j'ai déjà vécu ce genre d’expérience sur ff6 mais en émulateur...un gros bug ou je ne pouvais plus sortir d'une pièce en flamme et ou il n'y avait pas un seul perso...J'ai arrêté les jeux sur émulateur suite à ce problème.

STUNTM@N

STUNTM@N
Démon Gamer

@caaen a écrit:Moi, j'ai déjà vécu ce genre d’expérience sur ff6 mais en émulateur...un gros bug ou je ne pouvais plus sortir d'une pièce en flamme et ou il n'y avait pas un seul perso...J'ai arrêté les jeux sur émulateur suite à ce problème.

Là, ce n'est pas un émulateur mais un vrai jeu PC... En fouinant sur le net j'ai trouvé un commentaire sur un autre forum dont l'auteur se plaignait du même problème que moi mais aucune solution n'apparait... "Aztec", Malédiction au Coeur d'un jeu fantôme !!!  120511517

Invité

avatar
Invité
Je viens de faire un petit tour sur le net. Tu es loin d'etre le seul apparemment.
Le jeu aurait eu un patch, mais ce dernier ne reglerait rien au probleme.
De plus, DCEGames n'est plus joignable sur son site, bref, ca sent mauvais.
Sinon, tu n'as pas un vieux PC avec Windows 95 qui traine chez toi ? Peut-etre qu'en l'installant sous Windows 95, ca pourrait marcher.

Apres, il te reste toujours la possibilite de te le faire sur PS1.

STUNTM@N

STUNTM@N
Démon Gamer

Shion a écrit:Je viens de faire un petit tour sur le net. Tu es loin d'etre le seul apparemment.
Le jeu aurait eu un patch, mais ce dernier ne reglerait rien au probleme.
De plus, DCEGames n'est plus joignable sur son site, bref, ca sent mauvais.
Sinon, tu n'as pas un vieux PC avec Windows 95 qui traine chez toi ? Peut-etre qu'en l'installant sous Windows 95, ca pourrait marcher.

Apres, il te reste toujours la possibilite de te le faire sur PS1.

J'ai essayé de le lancer hier sous "Windaube 7", la cinématique se lance puis le jeu retourne au bureau donc aujourd'hui j'essaye sur mon deuxième ordinateur qui est lui sous "XP", ça fonctionne mais je tombe sur ce problème... Je n'ai pas de "Windaube 98" sous la main mais même avec l'assistant de compatibilité ça ne fonctionne pas... Je crois entendre des bruits de pas dans l'ambiance sonore du jeu mais je pense à un mélange de différents bruits propres à un village...

Invité

avatar
Invité
Bon, bah alors tu es bon pour la version PS1^^
Par contre, les seuls ROMS que j'ai vues semblent concerner la version anglaise. Je ne sais pas s'il y a le choix des langues sur le jeu...

STUNTM@N

STUNTM@N
Démon Gamer

Shion a écrit:Bon, bah alors tu es bon pour la version PS1^^
Par contre, les seuls ROMS que j'ai vues semblent concerner la version anglaise. Je ne sais pas s'il y a le choix des langues sur le jeu...

Je fantasmais sur ce jeu que j'avais à l'époque en démo jouable, je le trouve, et puis rien... "Aztec", Malédiction au Coeur d'un jeu fantôme !!!  120511517

Contenu sponsorisé


Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum