Discussions endiablées autour du retrogaming et des consoles de jeux vidéo, micro-ordinateurs et Arcade. Amstrad / Atari / Bandai / Commodore / Nec / Nintendo / Sega / SNK / Sony / Microsoft


Connexion

Récupérer mon mot de passe



Derniers sujets

» Conan Exiles (PS4/Xone/PC)
par Junkers Aujourd'hui à 11:25

» Bloodstained : le nouveau Metroidvania d'Iga
par Fellock Aujourd'hui à 11:03

» Le topic de la Nintendo Switch
par ange_dechu_lucifer Aujourd'hui à 10:26

» Jim Power : The Lost Dimension in 3D
par Fellock Aujourd'hui à 9:51

» Banjo-Tooie (Nintendo 64)
par defskerus Aujourd'hui à 0:19

» Le topic officiel de la Wii U
par Lechatperché Hier à 23:17

» Jeux US Tsubasa
par Tonka Hier à 20:41

» Goldeneye 007 (Nintendo 64)
par wiiwii007 Hier à 19:01

» Topic officiel 2DS / 3DS / N3DS
par fafy Hier à 17:21

Rechercher
 
 

Résultats par :
 

 


Rechercher Recherche avancée


Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

forum.paderetro.com » L'enfer » Consoles rétros 2D » Sega Megadrive » [Megadrive] Son OK - Image crypté

[Megadrive] Son OK - Image crypté

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

1 [Megadrive] Son OK - Image crypté le Sam 23 Avr - 15:46

MoLoKo

avatar
Damné du Stick

J'ai récupéré une MD, quand je la branche, j'ai le son nickel mais l'image est crypté (Cf. fichier joint)


D’où cela peut-il bien venir ?
Je n'ai pas trop le temps en ce moment de faire plus de test, c'est pour ça que je vous pose la question, savoir si l'un d'entre vous avez déjà eu ce souci et comment l'a t'il réglé.

Kawet

avatar
Chat-Bits


les causes possibles :

1- Classiquement lié à des problèmes de soudures sur la chipboard de la megadrive, pour ce que moi j'ai pu observer
Ouvre ta megadrive, regarde la zone où se branche la partie video et observe les soudures

Elles se cassent facilement sur cette console

si tu dispose d'un fer à souder et d'un peu d'étain, tu devrais pouvoir "grossièremeent" refaire ces petites zones (qui sont assez grosses d'ailleurs)


2- eme possiblité : pb de cablage dans le cable video lui-même, essaye avec un autre cable si tu en as pour vérifier, ça peut venir du petit boitier du câble

3- vérifie les pattes du cable video côté connectique Megadrive, ça casse facile là aussi

MoLoKo

avatar
Damné du Stick

Merci pour les pistes.
1- Les soudures sont propres.
2- J'en ai qu'un sous la main.
3- Hum...

Je viens de démonter la fiche ronde du câble vidéo.
Sais-tu ou je pourrai trouver un schéma du câblage, car j'ai un câble orange coupé, et une fiche sans câble.
J'aimerai savoir s'ils étaient soudés avant de faire quoique ce soit.

Qu'en penses-tu ?

Kawet

avatar
Chat-Bits

MoLoKo

avatar
Damné du Stick

Super, merci.

Je sors le fer à souder.

Kawet

avatar
Chat-Bits
attention c'est le schema genesis, je ne sais pas pour une md pal si c'est pareil

Kawet

avatar
Chat-Bits
j'ai aussi trouve ça sinon

MoLoKo

avatar
Damné du Stick

Yop.

J'ai toujours le même problème même si j'ai plus de couleurs qu'avant (c'était que rouge, bref.)
J'ai vérifié ce n'est pas le câble, j'ai testé avec un autre qui fonctionne.

@Kawet a écrit:3- vérifie les pattes du cable video côté connectique Megadrive, ça casse facile là aussi

Tu parles des pates à l'intérieur de la fiche celles que l'on voit sans démonter la console, ou celles soudées au chipboard? Je ne peux même pas tester la continuité entre la fiche et la soudure mon testeur a des aiguilles trop grosses pour les fiches femelles.
Edit : Je pense que tu parlais du câble, mais du coup le test avec un autre câble exclu ce problème. Je parle donc de la connectique sur la MD.

Que me conseilles-tu de faire ?

Kawet

avatar
Chat-Bits
Là je suis un peu bloqué, il semblerait donc que ça vienne de la MD elle-même, d'où précisément difficile à dire

Oh un truc que j'ai failli oublier : mes MD et SMS ne marchaient pas correctement avec l'une de mes télés, alors que toutes les autres consoles si (image qui sautait ou qui n'était que rouge/violet/rose !)

as-tu essayé sur un autre poste tv ? (j'ignore pourquoi et comment c'est possible, à un moment j'ai vraiment cru que je n'avais pas de chance avec les consoles sega, mais j'imagine que c'est lié à la façon dont la télé "traduit" le signal)

perchu

avatar
Diable Geek

C'est peut être tout betement la mémoire graphique qui chie dans la colle (vu que tu as le son, je pense que le VDP fonctionne).

Tu as vérifié et nettoyé le connecteur cartouche aussi?

C'est une MD1 ou 2?

MoLoKo

avatar
Damné du Stick

@Kawet a écrit:[...]Oh un truc que j'ai failli oublier : mes MD et SMS ne marchaient pas correctement avec l'une de mes télés, alors que toutes les autres consoles si (image qui sautait ou qui n'était que rouge/violet/rose !)

as-tu essayé sur un autre poste tv ? (j'ignore pourquoi et comment c'est possible, à un moment j'ai vraiment cru que je n'avais pas de chance avec les consoles sega, mais j'imagine que c'est lié à la façon dont la télé "traduit" le signal)
Ma MS passe crème sur la TV.

@perchu a écrit:C'est peut être tout betement la mémoire graphique qui chie dans la colle (vu que tu as le son, je pense que le VDP fonctionne).
La mémoire graphique… Et comment faire si c'est elle ? La faire jouer au "Programme D'Entraînement Cérébral Avancé du Dr Kawashima" ?

@perchu a écrit:Tu as vérifié et nettoyé le connecteur cartouche aussi?
Fait.

@perchu a écrit:C'est une MD1 ou 2?
La 1.

J'ai réussi à avoir le logo Sega "presque" propre avec quelques partie de pixel qui déconnaient, et un "push start" aussi. Mais sinon, c'est purée de pixel.

perchu

avatar
Diable Geek

Je ne connais aucune méthode si c'est la mémoire graphique qui chie, j'ai une MD1 comme ça et c'est mort, faudrait déssouder et ressouder une autre puce mémoire voire toute Sad

Si ta mastersystem passe bien, la MD1 devrait aussi bien passer. J'ai peur que ça soit mort. Tu as pas un ami avec une MD1 dans le coin? Au moins pour vérifier si ça vient du cable ou de la console.

Contenu sponsorisé


Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum